ShoMe Technologies Network Issues
Incident Report for MOREnet Service
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 23:00 CST
Monitoring
The network issue has been resolved and technicians are continuing to monitor.
Posted Nov 30, 2022 - 18:33 CST
Update
ShoMe continues to troubleshoot the remaining circuit outages and flapping.
Posted Nov 30, 2022 - 16:31 CST
Identified
ShoMe identified the cause and connectivity has been restored to most circuits. A few circuits are still down and will continue to be worked on.
Posted Nov 30, 2022 - 15:30 CST
Investigating
ShoMe Technologies is experiencing network issues causing intermittent outages on numerous circuits. They are currently troubleshooting to isolate and resolve the issue. Further updates will be provided.
Posted Nov 30, 2022 - 15:09 CST
This incident affected: MOREnet Network (Carrier Network).