Centurylink VPLS Multi-site Outage
Incident Report for MOREnet Service
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 07:56 CDT
Update
Repairs have been completed. Outage due to fiber cut in Springfield, MO. Services have been restored.
Posted Jul 13, 2020 - 07:56 CDT
Update
The CTL advises that all service affecting alarms have cleared, however the local provider continues with repair efforts. MOREnet ticket remains open until given the 'all clear'.
Posted Jul 13, 2020 - 07:49 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2020 - 07:48 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2020 - 06:34 CDT
Identified
Centurylink has identified a fiber fault and have initiated repairs. No estimated time for completed repair has been given. The following sites are involved:

BlueEye R-V
Bradleyville R-1
Carter Co Lib
Christian Co Lib
Dallas Co lib
Douglas Co Public Lib
Manes R-V
Osceola
Shell Knob 78
Stone Co Lib-Blue Eye
Stone Co Lib Main
Posted Jul 13, 2020 - 06:33 CDT