AT&T St Louis Outage
Incident Report for MOREnet Service
Resolved
All services have been restored. AT&T identified a fiber outage in the St Louis area that has been resolved. We will monitor for any further issues.
Posted Jul 27, 2022 - 10:13 CDT
Update
AT&T technicians have arrived and are working to isolate the issue.
Posted Jul 27, 2022 - 09:12 CDT
Investigating
We are experiencing a widespread service outage on AT&T circuits that terminate in our St Louis hub. AT&T has identified a high level fiber issue and are dispatching technicians to the area. There is no ETR at this time. Updates will be provided as we receive more information.
Posted Jul 27, 2022 - 08:17 CDT
This incident affected: MOREnet Network (Carrier Network).