All circuits have restored. AT&T reports that boring hit a cable which has been repaired after new cables were rolled.
Posted Feb 05, 2025 - 02:29 CST
Update
Field technicians are still shooting fiber to isolate the fiber fault location. Still no ETR.
Posted Feb 04, 2025 - 21:13 CST
Update
AT&T is reporting a failure in a DWDM/fiber facility. Technicians are working to further isolate the trouble. No ETR at this time.
Posted Feb 04, 2025 - 19:14 CST
Investigating
AT&T is investigating a probable fiber cut in the Southeast MO area causing an outage on the below listed circuits. No ETR at this time.
Dunklin County Library Hornersville Dunklin County Library Malden Dunklin County Library Holcomb Dunklin County Library Clarkton Dunklin County Library Senath Dunklin County Library Cardwell Southland C-9 Gideon 37 Conran Memorial Library SEMO Kennett Higher Ed Center Rhodes Memorial Library - New Madrid County Library Delta C-7 North Pemiscot Co R-I
Posted Feb 04, 2025 - 17:58 CST
This incident affected: MOREnet Network (Carrier Network).