Co-Mo-Communications Outage 11/11/25

Incident Report for MOREnet Service

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 13:14 CST

Monitoring

all clear given by upper level network team.
Posted Nov 11, 2025 - 09:49 CST

Update

Splicers are enroute to the cut location. ETA is 2 hours. There is no ETR. Additional information will be provided as it becomes available
Posted Nov 11, 2025 - 08:11 CST

Identified

This is a confirmed fiber cut. Crews are actively engaged in locating the exact location of the fault for splicing and repair. No ETR given at this time.
Posted Nov 11, 2025 - 07:10 CST

Investigating

Known Outage Affecting the following sites under investigation. No ETR at this time:
Cole Camp Branch - Boonslick Regional Library
Cole Camp R-I
Jamestown School
Lincoln R-II
Warsaw Branch - Boonslick Regional Library
Warsaw R-IX
Posted Nov 11, 2025 - 07:02 CST
This incident affected: MOREnet Network (MOREnet Internet, Carrier Network).