Fiber cut in peculiar area

Incident Report for MOREnet Service

Update

Splicing efforts still continue on over 120 fibers that were damaged due to vandalism.
Posted Sep 06, 2026 - 18:34 CDT

Update

Vandalism has been found. Section has been damaged and will be replaced. Cable is being readied for splicing on both ends of new cable. No ETR has been given at this time
Posted Sep 06, 2026 - 13:42 CDT

Identified

Vendors have identified the area of the break and are working to restore service. Confirmed multiple services impacted.
Posted Sep 06, 2026 - 11:05 CDT
This incident affects: MOREnet Network (MOREnet Internet, MOREnet Backbone, MOREnet Aggregation).