Charter Fiber Cut
Incident Report for MOREnet Service
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 07:38 CST
Update
Spectrum Construction reports: Fiber repairs are ongoing at this time. Both black and slate tracer 144cts have finished splicing, moving on to 2nd case to start the 96 count yellow tracer. Being landed on one, finishing prep to land on the other. A new ETR of 5pm CST has been provided.

MOREnet NOC
Posted Nov 10, 2024 - 14:58 CST
Update
A new ETR of 2pm CST has been provided.

MOREnet NOC
Posted Nov 10, 2024 - 12:27 CST
Update
Repairs are ongoing at this time. Buffers landed and being ribbonized to burn for the first 144ct fiber. Further updates will be provided as they become available.

MOREnet NOC
Posted Nov 10, 2024 - 12:16 CST
Update
Spectrum Construction has located the fiber cut caused by vandalism to multiple fiber counts at the location of Pittman Rd just south of 43rd street. A rough ETR of 1pm ET has been provided.

MOREnet NOC
Posted Nov 10, 2024 - 09:24 CST
Identified
MOREnet engineers are investigating a confirmed fiber cut affecting Charter aggregation. Affected sites are:

North Kansas City Public Library
Platte Co R3
Pleasant Hill R3
Kansas City Public Library - Plaza Branch

MOREnet NOC
Posted Nov 10, 2024 - 08:03 CST
This incident affected: MOREnet Network (MOREnet Aggregation).