ShoMe Technologies fiber cut

Incident Report for MOREnet Service

Resolved

This incident has been resolved.
Posted Dec 04, 2023 - 17:39 CST

Monitoring

The cut was repaired around 11PM yesterday evening.
Posted Dec 04, 2023 - 12:32 CST

Investigating

We have notified the fiber provider and they are investigating the break.
Posted Dec 03, 2023 - 17:04 CST
This incident affected: MOREnet Network (MOREnet Backbone, MOREnet Aggregation, MOREnet Fiber).