CoMo Connect Possible Fiber Cut

Incident Report for MOREnet Service

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 08:45 CDT

Update

Technicians advise trenching is nearing completion.
Fiber is currently being pulled west.
There is no update on ETR as of this update.

MOREnet NOC
Posted Aug 25, 2025 - 20:37 CDT

Identified

Damage has been located. Crews are enroute to the damage site. There is no ETA/ETR at this time.

MOREnet NOC
Posted Aug 25, 2025 - 13:29 CDT

Update

CoMo has located a fault in Kansas City. Efforts are underway to dispatch teams.

MOREnet NOC
Posted Aug 25, 2025 - 10:51 CDT

Investigating

We are currently investigating a disruption affecting CoMo Connect's aggregation circuits. Further updates will be provided as we coordinate with their NOC team. Affected sites are as follows:

Jamestown School
Warsaw Branch - Boonslick Regional Library
Cole Camp R-I
Lincoln R-II
Warsaw R-IX
Waverly Branch - Trails Regional Library


MOREnet NOC
Posted Aug 25, 2025 - 10:41 CDT
This incident affected: MOREnet Network (MOREnet Aggregation).