AT&T Outage 2/6/26 - Springfield Area

Incident Report for MOREnet Service

Resolved

This incident has been resolved.
Posted Feb 07, 2026 - 20:56 CST

Monitoring

Sites are back online. I checked ticket status and have not received an all clear.
Posted Feb 06, 2026 - 22:37 CST

Update

splicing activities are underway. no ETR given at this time
Posted Feb 06, 2026 - 16:56 CST

Identified

Fiber fault located (near Neosho, MO) and is in the process of being repaired (spliced). Also, includes a "large piece of equipment" which covers a signifcant portion of Missouri. Due to the type of damage and repair efforts needed, ETR estimated 24 hours.
Posted Feb 06, 2026 - 13:52 CST

Update

AT&T has reported back that this outage is part of a larger, major outage that is currently being investigated. No ETR is given.
Posted Feb 06, 2026 - 13:00 CST

Investigating

Sites:
Administrative Office Barry-Lawrence Regional Library
Marionville R-IX
Pierce City Branch Barry-Lawrence Regional Library

Description:
Outage occurred about 33minutes ago. Ticket with vendor has already been created and the issue is under investigation.
Posted Feb 06, 2026 - 12:52 CST
This incident affected: MOREnet Network (MOREnet Internet, Carrier Network).