Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 22, 2024 - 00:00 CST
Scheduled
MOREnet engineers will be migrating the following circuits to new equipment.
Sites affected.
Strasburg-C3 Salem Public Library Lenora Blackmore Branch - Henry County Library Henry Co R1 Cole Co R-I Missouri River Reg Lib-Osage Co Southwest Baptist University Hartville R-II Laclede Co R-I Main Library Texas Co Lib Maries Co R-I Site Oregon Co Library Alton KirbyVille R-VI Wright Co Lib Mtn Grove Oregon Co Lib Thayer New Haven SD Taneyville R-II Wright Co Lib Laura Ingalls Wilder Norwood R-I Camden County Library Stoutland Laclede Co C-5 Bakersfield R-IV Boonslick Reg Lib Warsaw Phelps Co R3 Texas Co Library Licking Texas Co Library Cabool Osage Co R-II Niangua R-V TexCoLib Summersville Green Forest R-II Crocker Branch Pulaski County Library Waynesville Branch Pulaski County Library Pulaski Co Library Richland Miller Co Library Heartland Reg Lib Main Branch Gasconade Co R-II Hickory Co Library Cap Reg Med Owensville Branch SRL Macks Creek R-V Steele Public Library Reynolds County Library Ellington RMU Ethernet to Maries 911 Maries Co Government New Hope Christian Academy Mo Public Defenders Office Southern Boone R-I
Posted Nov 15, 2024 - 14:56 CST
This scheduled maintenance affected: MOREnet Network (MOREnet Internet, MOREnet Aggregation).