Lumen Outage #29645341
Incident Report for MOREnet Service
Resolved
The local provider isolated an equipment fault impacting services. The affected equipment was replaced, and backup data was used to restore the database, thus restoring services
Posted Jul 16, 2024 - 11:38 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 11:08 CDT
Update
We are continuing to investigate this issue.
Posted Jul 16, 2024 - 10:10 CDT
Update
It is suspected that the local provider's maintenance window is impacting services. A local team of technicians are on site to attempting to isolate the fault.
Posted Jul 16, 2024 - 09:08 CDT
Update
Issue has been escalated to Lumen NOC.
Posted Jul 16, 2024 - 08:39 CDT
Update
Last update, Lumen investigating lin order to isolate the cause. IThis issue has been iescalted to a higher priority due to the impact to multiple sites.
Posted Jul 16, 2024 - 07:22 CDT
Investigating
Appleton City Public Library
Appleton City R-II
Boonslick Regional Library Cole Camp Branch
Braymer C-4
Calhoun R-VIII
Cass County Library Pleasant Hill Branch
Chilhowee R-IV
Cole Camp R-I
Cole Co R-I
Craig R-III
Green Ridge R-VIII
Hamilton Public Library
Hardin-Central C-2
Henry Co R-I
Henry County Library Lenora Blackmore Branch
Hudson R-IX
Kingsville R-I
Leesville R-IX
Mirabile C-1
Montrose R-XIV
New York R-IV
North Platte Co R-I
North Platte Co R-I Intermediate
North Platte Co R-I Elementary
Oak Grove R-VI
Oak Hill R-I
Salem Public Library
Shawnee R-III
Smithton R-VI
Strasburg C-3
Trails Regional Library Odessa Branchlved Sites:

Description:
Lumen maintnenance window has overrun their change window and is now an outage. Will provide updates as given. NO ETR has been stated.
Posted Jul 16, 2024 - 06:36 CDT
This incident affected: MOREnet Network (Carrier Network).