ShoMe Outage

Incident Report for MOREnet Service

Update

Work continues. Additional updates will be shared as more information becomes available.
Posted Apr 09, 2026 - 16:15 CDT

Update

Teams are continuing to address routing related concerns and are required to work through each switch individually. As stated earlier, customers are currently online but there are some with issues and we have not been given a hands-off, nor an ETR.
Posted Apr 09, 2026 - 14:56 CDT

Update

Same status: although many sites are online, the issue is not fixed and we are not hands off yet. Repairs are still ongoing.
Posted Apr 09, 2026 - 13:51 CDT

Update

although many sites are online, the issue is not fixed and we are not hands off yet. Repairs are still ongoing.
Posted Apr 09, 2026 - 12:38 CDT

Identified

still a work in progress, customers may experience flapping (circuit bouncing) while a fix is underway.
Posted Apr 09, 2026 - 10:28 CDT

Update

Issue still under investigation.
Posted Apr 09, 2026 - 08:19 CDT

Investigating

Sites:
Administrative Office - Wright County Library
Christian County Library District - Sparta Branch
Green Forest R-II
Hartville R-II
Hermitage R-IV
Humansville R-IV
Licking Branch - Texas County Library
Main Library - Texas County Library
Miller County Library Iberia - Heartland Regional Library System
New Hope Christian Academy
Owensville Branch - Scenic Regional Library
Polk County Library - Humansville Branch
Steele Public Library
Summersville Branch - Texas County Library
Taneyville R-II
Wheatland R-I

Description:
Many sites offline this morning due to a maintenance overrun. Technicians are working on a fix to restore services. Will provide updates as given. No ETR has been given at this time.
Posted Apr 09, 2026 - 06:58 CDT
This incident affects: MOREnet Network (MOREnet Internet, Carrier Network).