Lumen Outage - 9/21/20221
Incident Report for MOREnet Service
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 18:33 CDT
Update
The fiber has been repaired and all services hav been restored.
Posted Sep 21, 2021 - 18:33 CDT
Update
Investigations have confirmed a fiber cut near Kansas City MO. Field Operations have identified the approximate fault location and a splice crew has been dispatched. No ETR yet, but services will likely be restored this evening.
Posted Sep 21, 2021 - 16:45 CDT
Update
Lumen has dispatched near Kansas City MO and have commenced with light level testing. This is likely a fiber cut but has not been confirmed yet. Isolation efforts continue. No ETR.
Posted Sep 21, 2021 - 15:05 CDT
Update
Lumen is still investigating the cause of this issue on their network. Latest update below.

Per Lumen:
The IP Network Operations Center (NOC) initial investigation suspect an issue on the transport layer of the network. As such, the IP NOC has engaged the Transport NOC for further isolation efforts.
Posted Sep 21, 2021 - 13:08 CDT
Investigating
There is a large Lumen outage effecting 17 sites. Tickets have been opened with Lumen. No ETR currently. Updates to follow.
Posted Sep 21, 2021 - 10:34 CDT
This incident affected: MOREnet Network (MOREnet Internet).