Lumen technicians have completed splicing and are hands off.
Posted Feb 04, 2025 - 22:20 CST
Monitoring
Lumen circuits are now restoring after fiber splicing. Technicians are not hands off yet.
Posted Feb 04, 2025 - 21:11 CST
Update
Lumen repair teams may have a sufficient amount of slack to repair the 288 count fiber cable. Crews have pulled the slack from the south side of the cut and are currently pulling the slack from the north side into position. No ETR at this time.
Posted Feb 04, 2025 - 19:16 CST
Update
The site of the damaged fiber cable has been located. On site crews isolated a 288 strand fiber cut and determined the damage was inflicted by suspected vandals. No ETR yet.
Posted Feb 04, 2025 - 17:36 CST
Update
Repair teams are onsite and shooting the fiber to isolate the exact location of the damage.
Posted Feb 04, 2025 - 17:25 CST
Update
Repair teams are still in transit to the failure area, no ETA at this time.
Posted Feb 04, 2025 - 16:50 CST
Identified
Lumen has advised that the outage appears to be at the same location of a a fiber cut that occurred last week, approximately 7 miles from the Virginia building. Lumen fiber repair teams have been contacted to begin assembling all necessary equipment and personnel for the repair effort. No ETR at this time.
Posted Feb 04, 2025 - 15:36 CST
Update
Lumen NOC engineers are troubleshooting with field technicians to identify cause of outage. No ETR.
Posted Feb 04, 2025 - 15:13 CST
Investigating
Lumen is experiencing a service impacting event in the Kansas City area causing on outage on numerous circuits. They are currently investigating the cause.
Affected Circuits:
Mirabile C1 Appleton City R-II New York R-IV Hudson R-IX Boonslick Regional Library Cole Camp Montrose R-XIV Trails Regional Library Odessa Calhoun R-VIII Oak Hill R-I Kingsville R-I Hardin-Central C-2 Leesville R-IX Greenridge R-VIII Oak Grove R-VI
Posted Feb 04, 2025 - 14:42 CST
This incident affected: MOREnet Network (Carrier Network).