No further outages on affected circuits. Last mile provider indicated the field tech identified a fiber fault in Kansas City and fixed it, restoring service.
Posted Oct 03, 2024 - 14:46 CDT
Monitoring
Connectivity has been restored. We have not received a cause or resolution from Lumen at this time. We will continue to monitor.
Posted Oct 03, 2024 - 11:12 CDT
Update
Lumen continues to push local provider for a status update and have escalated their ticket to level 5.
Posted Oct 03, 2024 - 10:37 CDT
Update
The local fiber provider has dispatched a technician to isolate the trouble. No ETA was provided.
Posted Oct 03, 2024 - 09:58 CDT
Update
Lumen NOC technicians are reaching out to the local provider for an update on the field team dispatch activities.
Posted Oct 03, 2024 - 08:17 CDT
Investigating
Circuits listed below provided by Lumen are currently down due to a suspected third-party fiber cut. Vendor field technicians are due to be dispatched early this morning to isolate the issue. There is currently no ETR.
Sites Affected:
Appleton City Public Library Appleton City R-II Boonslick Regional Library Cole Camp Calhoun R-VIII Cass County Library Harrisonville Cole Co R-I Greenridge R-VIII Hardin-Central C-2 Hudson R-IX Kingsville R-I Leesville R-IX Montrose R-XIV Oak Grove R-IV Oak Hill R-I Trails Regional Library Odessa
Posted Oct 03, 2024 - 07:13 CDT
This incident affected: MOREnet Network (Carrier Network).