Network Disturbance in the KC Area

Incident Report for MOREnet Service

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 09:01 CST

Update

We are continuing to investigate this issue.
Posted Feb 12, 2025 - 17:04 CST

Update

Ticket created with Bluebird who is investigating an issue within their network. Involved sites listed below, currently showing online but degraded:
A T Still University of Health Sciences
Albany Carnegie Public Library
Atterbury Memorial Library - Little Dixie Regional Library
Cainesville R-I
Davies County Library - Main Branch
Gallatin R-V
Green City R-I
Grundy Co Library Jewett Norris
Grundy R-V
Meadville R-IV
Mercer County Library
Mound City Public Library
Newtown-Harris R-III (High School)
Nodaway-Holt R-VII
North Central Missouri College Flapping
North Harrison Co R-III
North Mercer Co. R-III
Northeast Nodaway R-V
Pattonsburg R-2
Princeton R-V
Ridgeway R-V
Ridgeway R-V
South Nodawway
Sullivan Co Library
Sullivan Co Memorial Hospital
West Nodaway Co. R-I
Winston R-VI
Posted Feb 12, 2025 - 16:37 CST

Investigating

Network event impacting multiple sites in the KC area. Will have more information once I get an update from BlueBird.
Posted Feb 12, 2025 - 16:08 CST
This incident affected: MOREnet Network (MOREnet Internet, Carrier Network).