AT&T Outage for St Louis Area Customers

Incident Report for MOREnet Service

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 17:36 CDT

Update

We are continuing to monitor for any further issues.
Posted Oct 02, 2025 - 17:28 CDT

Monitoring

all sites have recovered after replacement of a faulty optical card in the vendor network.
Posted Oct 02, 2025 - 17:28 CDT

Identified

issue related to an optical fault still under identification. No ETR given yet, will post more as I receive information.
Posted Oct 02, 2025 - 16:59 CDT

Update

still investigating and waiting on AT&T to respond.
Posted Oct 02, 2025 - 15:27 CDT

Update

We are continuing to investigate this issue.
Posted Oct 02, 2025 - 15:13 CDT

Update

issue still under investigation, ticket has been escalated.
Posted Oct 02, 2025 - 14:13 CDT

Investigating

Sites Implacted:
A T Still University - St. Louis
Affton High - Affton 101
Boncl R-X
Callaway County Public Library - Daniel Boone Regional Library
Fulton 58
Gideon 37
Hancock Place
Hannibal Campus - Moberly Area Community College
Hannibal LaGrange University
John Burroughs School
Kennett Higher Education Center - SEMO
Korf Gymnasium/Administration Building - Hannibal 60
Leopold R-III
Main Library - Mississippi County Library
Maplewood Public Library
Mexico Branch - Mexico-Audrain County Library
Mexico Campus - Moberly Area Community College
Mitchell Memorial Library - Mississippi County Library
Osage Beach Library - Camden County Library
Poplar Bluff Public Library
Poplar Bluff Public Library
Rhodes Memorial Library - New Madrid County Library
Rhodes Memorial Library - New Madrid County Library
St. Clair Branch - Scenic Regional Library
Union R-XI Middle School
University Physicians Fulton
Webster Groves Public Library
Zalma R-V

Tickets created, under investigation
Posted Oct 02, 2025 - 12:45 CDT
This incident affected: MOREnet Network (MOREnet Internet, Carrier Network).