Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 04, 2025 - 00:00 CST
Scheduled
Lumen will implement scheduled maintenance as part of a large scale project to migrate traffic from the current device to alternate preexisting equipment. This is one of several maintenances taking place across various North America locations over an extended period of time. They will be performing this migration project to eliminate the current equipment, which is being discontinued by the manufacturer. A back-up night of 3/5 has also been scheduled.
An outage of up to 1-hour is expected on the below circuits during the maintenance window:
Barry-Lawrence Regional Library Aurora Barry-Lawrence Regional Library Eagle Rock Barry-Lawrence Regional Library Mt Vernon Barry-Lawrence Regional Library Shell Knob Blue Eye R-V Carter County Library Christian County Library Ozark Branch East Carter Co R-II Lakeland R-III Northeast Vernon Co R-I High School Oregon County Library Thomasville Roscoe C-1 Sheldon R-VIII Shell Knob 78 St Clair County Library St Clair County Library Lowry City Stone County Library Blue Eye Stone County Library Main Branch
Posted Feb 27, 2025 - 14:50 CST
This scheduled maintenance affected: MOREnet Network (Carrier Network).