Brightspeed Outage #507390367

Incident Report for MOREnet Service

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 21:42 CDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 17, 2026 - 15:55 CDT

Update

The technicians are working on the case after determining that all of the splices were bad. Network Operations is monitoring alarms as work continues
Posted Mar 17, 2026 - 13:43 CDT

Identified

The fiber repair crew has located a frozen splice case at the fault point and is actively working to restore service.
Posted Mar 17, 2026 - 12:20 CDT

Update

no all clear given as they are still investigating a fiber cut in the area.
Posted Mar 17, 2026 - 11:28 CDT

Monitoring

Brightspeed is reporting a fiber fault, however our sites recovered shortly after crews arrived at central office. As I have not received an all clear from the vendor, I will place us in monitoring mode until I hear otherwise.
Posted Mar 17, 2026 - 11:28 CDT

Update

Field Operations has arrived at the Schell central office to conduct light level testing to determine the source of the service disruption
Posted Mar 17, 2026 - 09:42 CDT

Update

A technician has been dispatched to the fault location to investigate and identify the root cause of the issue. An estimated time of arrival is not available at this time.
Posted Mar 17, 2026 - 08:47 CDT

Investigating

Sites:
NE Vernon SD

Description:
THere is a service disruption in Rockville, MO. The Brightspeed Network Operations Center (NOC) is actively engaged in diagnosing the problem to ascertain its cause. Will provide updates as given.
Posted Mar 17, 2026 - 06:57 CDT
This incident affected: MOREnet Network (MOREnet Internet, Carrier Network).