Multi-Vendor Outage - Fiber Cut
Incident Report for MOREnet Service
Resolved
All circuits have now been restored. Bluebird techs are hands-off.
Posted Dec 06, 2024 - 09:53 CST
Monitoring
Fiber repair completed and Bluebird splicers are hands off. All circuits restored except the one. Bluebird is still reporting issues in the Wellington area that they are investigating.
Posted Dec 06, 2024 - 07:12 CST
Update
Splicing is ongoing but nearing completion. Some circuits are starting to restore.
Posted Dec 06, 2024 - 04:32 CST
Update
Crews were able to begin digging. No ETR.
Posted Dec 05, 2024 - 23:54 CST
Update
Dig crews are onsite waiting on a utility company to complete their facility locates before excavation can begin.
Posted Dec 05, 2024 - 21:46 CST
Update
Splicers still have ETA of 1-hour to damage site.
Posted Dec 05, 2024 - 19:43 CST
Update
Bluebird Network dig and splice crews are enroute to the damage.
Posted Dec 05, 2024 - 18:43 CST
Update
Fiber damage is near Wellington MO and being assessed. Still no ETR.
Posted Dec 05, 2024 - 17:51 CST
Identified
A 54-count fiber cut has been identified causing outages on circuits provided by multiple vendors. Some repairs were underway by one vendor while another has technicians dispatched out. There is no ETR at this time.

Circuits Affected:

South Harrison Co R-II
Wellington-Napoleon R-IX
Warsaw R-IX
Lincoln R-II
Jamestown C-1
Posted Dec 05, 2024 - 16:40 CST
This incident affected: MOREnet Network (Carrier Network).