Fiber Cut between Farmington - Fredericktown

Incident Report for MOREnet Service

Resolved

Fiber repaired and circuits are restored.
Posted Jun 24, 2026 - 21:47 CDT

Update

Fiber technicians have started splicing. ETR 10 pm CST.
Posted Jun 24, 2026 - 18:37 CDT

Identified

technicians have located the damage and are currently on site working on a repair plan. We do not have an ETR at this time.
Further updates will be provided as they become available.
Thank you for your patience as we work to restore services.
Posted Jun 24, 2026 - 15:21 CDT

Investigating

Fiber provider ShoMe Technologies is aware of the problem and have dispatched technicians to isolate and repair the fault.
MOREnet NOC
Posted Jun 24, 2026 - 14:07 CDT
This incident affected: MOREnet Network (MOREnet Backbone, MOREnet Fiber).