KC Area Outage 7/4/26

Incident Report for MOREnet Service

Resolved

outage due to commercial power outage to network equipment. once power was restored, services restored. no issues in 24 hours.
Posted Jul 05, 2026 - 22:32 CDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 04, 2026 - 18:48 CDT

Identified

Fiber fault identified in Buckner, MO. No ETR given at this time.
Posted Jul 04, 2026 - 18:07 CDT

Update

Correction, about 15 sites down in the KC area, under investigation.
Posted Jul 04, 2026 - 16:47 CDT

Investigating

About 20 minutes ago, 25 sites in the KC went offline. Potential fiber fault under investigation
Posted Jul 04, 2026 - 15:13 CDT
This incident affected: MOREnet Network (MOREnet Internet, Carrier Network).