Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 04, 2025 - 00:00 CST
Update
Update from Bluebird - Due to construction issues the back up night will be used and not the primary night.
Posted Mar 03, 2025 - 15:26 CST
Scheduled
Bluebird Network will be performing cable relocation maintenance. During the maintenance window, a redundant uplink in our backbone router will become unavailable, causing all traffic to fast reroute within 50ms. This activity does not have any planned downtime for most circuits. However, the below circuits will experience an outage during the maintenance window. A back-up night of 3/5 has been reserved.
Ballard R-II Trails Regional Library Holden Branch University of Central Missouri (Kansas City Circuit)
Posted Feb 27, 2025 - 15:05 CST
This scheduled maintenance affected: MOREnet Network (Carrier Network).