The fiber was rolled to a good spare, thus restoring service to a stable state. All services are up at this point.
MOREnet NOC
Posted Nov 08, 2024 - 19:45 CST
Update
The Splicer has arrived to the site and is getting prepped to roll fiber.
MOREnet NOC
Posted Nov 08, 2024 - 19:21 CST
Update
Lumen Field Operations has arrived at the test site and is cooperative testing with the NOC, taking light level readings on the affected fiber span. They have located a cut near Reed Springs.
MOREnet NOC
Posted Nov 08, 2024 - 17:02 CST
Update
Lumen has identified the outage on their 10Gig backbone fiber. They are currently working with optical teams to locate the damage.
MOREnet NOC
Posted Nov 08, 2024 - 14:18 CST
Identified
MOREnet engineers are investigating a fiber cut on Lumen aggregation. Updates will follow.
Bronaugh R-VII Shell Knob 78 Manes R-V Dadeville R-II Willow Springs Public Library Shell Knob Branch Barry-Lawrence Regional Library Hurley R-I Christian County Library District - Ozark Branch Eagle Rock Branch Barry-Lawrence Regional Library Christian County Library District - Sparta Branch
MOREnet NOC
Posted Nov 08, 2024 - 13:07 CST
This incident affected: MOREnet Network (MOREnet Aggregation).