AT&T Outage 1/14/26

Incident Report for MOREnet Service

Resolved

sites recovered around 3:30pm. No root cause has been given. I will email the members tomorrow if an root cause is given as it is after hours now.
Posted Jan 14, 2026 - 17:10 CST

Monitoring

all sites are in recovery. I have not received a status update, root cause or "all hands off" from AT&T yet.
Posted Jan 14, 2026 - 15:33 CST

Update

still under investigation (locating and isolating). The issue has been handed off to a field time for AT&T, most likely a fiber cut.
Posted Jan 14, 2026 - 14:24 CST

Investigating

Sites:
Billings R-IV Elementary School
Christian County Library District - Clever Branch
Clever R-V
Marionville Branch Barry-Lawrence Regional Library
Monett R-I
Pacific Branch - Scenic Regional Library
Pierce City R-VI
Republic Branch - Springfield-Greene County Library
Republic R-III

Description:
Outage picked up on monitoring and is under investigation. Tickets have been created with vendor. Updates posted as received.
Posted Jan 14, 2026 - 12:32 CST
This incident affected: MOREnet Network (MOREnet Internet, Carrier Network).