Fiber cut at Nixa MO between Kansas City and Springfield MO at 1:41pm

Incident Report for MOREnet Service

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 10:26 CDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 01, 2025 - 15:00 CDT

Identified

MOREnet is suffering from a fiber cut at Nixa MO at 1:41pm. The fiber vendor has been notified and they are working to repair the fiber. No ETR for repair yet.

This is affecting the following services:
MOREnet backbone between Kansas City and Springfield. This affects all services between Kansas City and Springfield unless they are protected.
The Morenet Transport network between Kansas City and Rolla, which impacts services between UMKC and MS&T.
The Capital Regional Hospital protect path between Jeff City and Kansas City.
Dark fiber necklace A.4 between Branson and Fairview are also down unless they are protected.

Protected services will remain functional. Unprotected services will down until repairs are made.
Posted Jun 01, 2025 - 14:43 CDT
This incident affected: MOREnet Network (MOREnet Backbone, MOREnet Aggregation, MOREnet Fiber).