Splicing completed and services were restored at approximately 2:30AM. We are monitoring for any further issues.
Posted Feb 19, 2026 - 06:10 CST
Update
Cable replacement has been completed and splicing is underway.
Posted Feb 19, 2026 - 01:59 CST
Update
Crews have started pulling in new cable.
Posted Feb 18, 2026 - 21:36 CST
Update
Excavation work is ongoing. Cable placement is expected to commence at 10PM. Still no ETR.
Posted Feb 18, 2026 - 21:14 CST
Update
Emergency locates are complete and excavation is underway.
Posted Feb 18, 2026 - 19:57 CST
Update
Repair crews have arrived at the site and are awaiting emergency locates to be completed.
Posted Feb 18, 2026 - 19:06 CST
Identified
Lumen has confirmed a 54-count fiber has been partially damaged by the bore rig. Construction crews remain enroute to assess the damage. No ETA provided.
Posted Feb 18, 2026 - 16:55 CST
Update
Fiber traces by Lumen from the Kansas City facility indicate a fault in the fibers 15 miles from the facility. The Lumen OSPE (Outside Plant Engineer) is engaged and has advised of a possible hit by a third-party bore rig. OSPE has dispatched a construction crew to the site and is mobilizing splicers. No ETA at this time.
Posted Feb 18, 2026 - 16:05 CST
Update
Initial investigations by Lumen NOC suggest that a fiber fault may be the source of the service interruption. Lumen Field Operations are on site in Kansas City preparing to run tests on the suspected fibers.
Posted Feb 18, 2026 - 15:24 CST
Investigating
Lumen is actively investigating a network issue in the Kansas City area causing a service outage on the below listed sites.
Craig R-III Shawnee R-III Chilhowee R-IV Cass County Public Library Pleasant Hill Branch
Posted Feb 18, 2026 - 14:40 CST
This incident affected: MOREnet Network (Carrier Network).