MOREnet fiber cut between Kansas City and Peculiar, MO at 2:54pm
Incident Report for MOREnet Service
Resolved
The fiber cut between Kansas City and Peculiar was repaired at 8:46pm, and all services were operational by 9:16pm. MOREnet will continue to monitor for further outages over night.
Posted Sep 27, 2022 - 23:32 CDT
Update
Repair crews are onsite to repair the fiber break. The fiber is buried and will take time to locate and re-splice the fiber. No ETR for repair yet.
Posted Sep 27, 2022 - 18:16 CDT
Investigating
MOREnet has detected a possible fiber cut between Kansas City and Peculiar, MO at 2:54pm. The fiber vendor has been notified and is dispatching to investigate. No ETR for repair yet.
MOREnet backbone and transport services between Kansas City and Springfield are impacted, but most traffic will reroute.
UMKC connection to the Rolla aggregation router will be impacted by this outage.
Posted Sep 27, 2022 - 15:11 CDT
This incident affected: MOREnet Network (MOREnet Backbone, MOREnet Aggregation).