Fiber Cut between Alton and Oxley

Incident Report for MOREnet Service

Resolved

This incident has been resolved.
Posted Dec 09, 2023 - 12:43 CST

Update

Work will continue tomorrow at 9am, running new fiber.
Posted Dec 08, 2023 - 19:20 CST

Update

Crews are onsite accessing damage.
Posted Dec 08, 2023 - 15:50 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 08, 2023 - 13:27 CST

Investigating

ShoMe Technologies has a fiber cut due to road work between Alton and Oxley on Hwy 160.
Posted Dec 08, 2023 - 13:27 CST
This incident affected: MOREnet Network (MOREnet Backbone, MOREnet Aggregation, MOREnet Fiber).