Springfield Datacenter on Backup Power
Incident Report for MOREnet Service
Resolved
This incident has been resolved.
Posted Dec 01, 2024 - 19:05 CST
Monitoring
Our datacenter in Springfield is currently running on back up power. Work is underway to repair the main power feed. If there is any other interruption in power, this would affect connectivity for all customers in the area. We will continue to monitor the situation and send an update if necessary.
Posted Nov 27, 2024 - 12:13 CST
This incident affected: MOREnet Network (MOREnet Internet, MOREnet Backbone, MOREnet Aggregation, MOREnet Fiber, Carrier Network).