Aggregation Fiber Cut

Incident Report for MOREnet Service

Resolved

All is stable. KAMO replaced a failed QSFP optic in their network, restoring service.

MOREnet NOC
Posted Jul 10, 2026 - 12:53 CDT

Identified

Circuits are starting to clear and come up. KAMO has techs on-site. We are awaiting a formal RFO (Reason for Outage).

MOREnet NOC
Posted Jul 10, 2026 - 10:19 CDT

Update

KAMO has been engaged and dispatched a tech to the affected area to isolate the damage.

MOREnet NOC
Posted Jul 10, 2026 - 07:53 CDT

Investigating

MOREnet engineers are investigating a possible fiber cut affecting some KAMO/K-Power aggregation. Updates will follow.

Affected sites:

Butler R-V
Davis R-XII
El Dorado Springs R-II
El Dorado Branch - Cedar County Library
Midway R-I
Mt Vernon Branch Barry - Lawrence Regional Library

MOREnet NOC
Posted Jul 10, 2026 - 07:46 CDT
This incident affected: MOREnet Network (MOREnet Aggregation).