Root Cause: An equipment issue in St. Louis, MO impacted client services. Fix Action: A remote reset was performed on the equipment, thus restoring impacted services to a stable state.
Posted Aug 12, 2026 - 13:24 CDT
Monitoring
A fix has been put in place and I am waiting for the final clearance and root cause before issuing an "all clear".
Posted Aug 12, 2026 - 11:20 CDT
Update
This is still under investigation. No ETR given. Escalated ticket w/vendor.
Posted Aug 12, 2026 - 09:58 CDT
Update
Issue still under investigation
Posted Aug 12, 2026 - 09:10 CDT
Investigating
Sites: Belleview R-III Bunker Branch - Reynolds County Library Bunker R-III Centerville Branch - Reynolds County Library Centerville R-I Lesterville Branch - Reynolds County Library Maries County Library Belle - Heartland Regional Library System Maries Co. R-II - Middle School Osage Co. R-I Washington County Library Wright City Branch - Scenic Regional Library
Description: Vendor has an ongoing outage (10G NNI flapping) with current configuration changes and work impacting the above circuits. Repair efforts are still in progress. NO ETR given, case has been escalated.
Posted Aug 12, 2026 - 07:59 CDT
This incident affects: MOREnet Network (MOREnet Internet, Carrier Network).