Southeast Fiber Network (Fairview Ring)

Incident Report for MOREnet Service

Postmortem

Light levels good on the ShoMe side. Optic needs replacing (Gainesville MOREnet).

Posted Jul 01, 2026 - 14:58 CDT

Resolved

closing this out, late note. resolution will be made when areplacement optic is put in service.
Posted Jul 01, 2026 - 14:56 CDT

Update

techs dispatched early this morning. should know something soon.
Posted Jul 01, 2026 - 08:29 CDT

Update

vendor is working multiple outages and expect to work on this outage in the morning.
Posted Jun 30, 2026 - 20:42 CDT

Update

due to redundancy, this issue will be further investigated in the morning.
Posted Jun 30, 2026 - 17:43 CDT

Investigating

Sites:
Branson SD
College of the Ozarks
Dora SD
Gainesville SD
Hollister SD

Description:
Above mentioned sited began flapping 15 mins ago. Upon investigating, low light levels were discovered indicating a fiber fault. This is under investigation by the vendor.
Posted Jun 30, 2026 - 17:12 CDT
This incident affected: MOREnet Network (MOREnet Internet, Carrier Network).