Aggregation Fiber Cut

Incident Report for MOREnet Service

Resolved

At 2:30am, AT&T finished splicing the fiber, thus restoring service to affected sites.

MOREnet NOC
Posted Jun 19, 2026 - 08:12 CDT

Identified

AT&T has confirmed the failure is on their transport layer. They have provided an ETR of 6am tomorrow. Updates will follow.

MOREnet NOC
Posted Jun 18, 2026 - 20:32 CDT

Investigating

MOREnet engineers are investigating a possible fiber cut affecting some AT&T aggregation. Updates will follow.

Affected sites:

Marionville Branch Barry-Lawrence Regional Library
Monett R-I
Billings R-IV Elementary School
Christian County Library District - Nixa Branch
Pierce City R-VI
Republic Branch - Springfield-Greene County Library


MOREnet NOC
Posted Jun 18, 2026 - 20:19 CDT
This incident affected: MOREnet Network (MOREnet Aggregation).