Bluebird #250721-1012

Incident Report for MOREnet Service

Resolved

all clear has been received as work is officially completed
Posted Aug 19, 2025 - 08:03 CDT

Monitoring

Both sites are in recovery. Will watch throughout the day.
Posted Aug 19, 2025 - 07:07 CDT

Identified

Sites:
Gallatin R-V
Winston R-VI

Outage:
thorughout the window

Description:
The vendor has updated SW on network devices. Work has been completed however one of the devices upstream of Winston/Gallatin didn't not recover and a technician has been dispatched to boot/troubleshoot that device. Needless to say, this maintenance window has been extended.
Posted Aug 19, 2025 - 06:25 CDT
This incident affected: MOREnet Network (MOREnet Internet, Carrier Network).