MOREnet Optical card failure in Odessa, MO
Incident Report for MOREnet Service
Resolved
The card has been replaced.
Posted Sep 20, 2022 - 17:49 CDT
Investigating
An optical transport card in Odessa, MO has failed. MOREnet engineers are currently dispatching to swap the card. Traffic is protected.
Posted Sep 20, 2022 - 14:07 CDT
This incident affected: MOREnet Network (MOREnet Backbone, MOREnet Fiber).