Vendor outage in Kansas City
Incident Report for MOREnet Service
Resolved
The underlying carrier has repaired the fiber. All circuits are restored.
Posted Mar 10, 2023 - 22:51 CST
Investigating
A few Kansas City circuits are currently down due to an underlying vendor outage. No ETR at this time.
Posted Mar 10, 2023 - 13:52 CST
This incident affected: MOREnet Network (MOREnet Aggregation).