ShoMe Technology

Incident Report for MOREnet Service

Resolved

no issues encountered after reboot.
Posted Jun 12, 2026 - 11:50 CDT

Monitoring

Sites:
Administrative Office - Polk County Library
Laclede Co. C-5
Lebanon Sr High - Lebanon R-III
Lutie R-VI
Norwood R-I
Southwest Baptist University
Waynesville Library - Pulaski County Library

Description:
Vendor is rebooting switch to resolve issues with a loop within their network impacting services. THis is a work in progress, soon to be resolved.
Posted Jun 12, 2026 - 07:17 CDT
This incident affected: MOREnet Network (MOREnet Internet, Carrier Network).