ShoMe Technology #31954
Scheduled for Nov 26, 00:00 - 05:00 CST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 19, 2024 - 17:05 CST
Scheduled
Sites:
Branson R-IV - Mountain Data Center
College of The Ozarks
Fairview PoP
Hollister R-V

Outage:
5 hours

Description:
Fiber will be relocated to a new underground route. Expect outages for the duration of the windowl
Posted Nov 19, 2024 - 16:57 CST
This scheduled maintenance affects: MOREnet Network (MOREnet Internet, Carrier Network).