MOREnet TMS Notification - Firmware upgrades scheduled this evening (02/03/26-02/04/26)

Incident Report for MOREnet Service

Resolved

All upgrades have been completed. Should you encounter any issues, please email help@more.net to report those issues for our team to investigate.

Thank You
Posted Feb 04, 2026 - 00:12 CST

Identified

Fortinet has recommended upgrading all Fortigates that are not running on the latest versions of FortiOS

FortiOS 7.6 --- 7.6.0 through 7.6.5 --- Upgrade to 7.6.6 or above
FortiOS 7.4 --- 7.4.0 through 7.4.10 --- Upgrade to 7.4.11 or above
FortiOS 7.2 --- 7.2.0 through 7.2.12 --- Upgrade to upcoming 7.2.13 or above
FortiOS 7.0 --- 7.0.0 through 7.0.18 --- Upgrade to upcoming 7.0.19 or above

MOREnet staff will be scheduling upgrades on all members Fortigates tonight (02/03/26-02/04/26) beginning at 11PM.

During this process, there will be interruptions to your internet service, VPN connectivity and local network traffic. MOREnet staff will perform all the necessary maintenance remotely. Your presence onsite will not be required.
Posted Feb 03, 2026 - 19:27 CST
This incident affected: Managed Services (Threat Management Solution - K12).