MOREnet Fiber cut between UMKC and KC
Incident Report for MOREnet Service
Resolved
The fiber has been repaired.
Posted Sep 22, 2022 - 15:32 CDT
Update
No new updates at this time. We have asked for escalation on information.
Posted Sep 22, 2022 - 13:13 CDT
Update
Shome has now stated the fiber splicers from Windstream began work at 10:30am. Next update to come at 1:00pm.
Posted Sep 22, 2022 - 11:28 CDT
Identified
ShoMe stated the fiber is damaged in multiple areas and will likely not be repaired until early morning. Still no official ETR.
Posted Sep 22, 2022 - 01:04 CDT
Update
Windstream has found the issue and they are working to repair the fiber. Fiber repair is still in progress. No ETR currently.
Posted Sep 21, 2022 - 17:56 CDT
Investigating
MOREnet is investigating the issue. No ETR at this time.
Posted Sep 21, 2022 - 10:45 CDT
This incident affected: MOREnet Network (MOREnet Fiber).