Sites are back online. I checked ticket status and have not received an all clear.
Posted Feb 06, 2026 - 22:37 CST
Update
FIELD TECHNICIANS ARE CURRENTLY PULLING 2,000 FEET OF 216-COUNT REPLACEMENT CABLE BETWEEN MANHOLES IN HOUSE SPRINGS, MO. RESTORATION WILL BE DELAYED AS LOCATES ARE NEEDED AT THE NORTH MANHOLE.
Posted Feb 06, 2026 - 18:35 CST
Update
splicers are onsite to repair damaged. no ETR and looks to be an overnight repair
Posted Feb 06, 2026 - 16:54 CST
Update
Correction, there are 2 AT&T fiber cuts, one near High Ridge, MO and one near Neosho, MO. This is my most recent update.
Posted Feb 06, 2026 - 14:13 CST
Identified
Fiber fault located (near Neosho, MO) and is in the process of being repaired (spliced). Also, includes a "large piece of equipment" which covers a signifcant portion of Missouri. Due to the type of damage and repair efforts needed, ETR estimated 24 hours.
Posted Feb 06, 2026 - 13:51 CST
Update
outage is related to a larger, major network failure in the AT&T network. This is still under investigation/troubleshooting. No ETR has been given thus far.