Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 06, 2023 - 00:01 CST
Scheduled
Sites: A T Still University of Health Sciences Albany Carnegie Public Library Atterbury Memorial Library - Little Dixie Regional Library Ballard R-II Cainsville R-I Canton R-V Concordia Branch - Trails Regional Library Concordia High School - Concordia R-II Corder Branch - Trails Regional Library Drexel Branch - Cass County Library Drexel R-IV East Buchanan Co C-I East Lynne 40 Farber Branch - Mexico-Audrain County Library Fort Osage R-I Gallatin R-V Garden City Branch - Cass County Library Gasconade Co R-II Green City R-I Grundy County-Jewett Norris Library Grundy R-V Hallsville R-IV Hamilton R-II Harrisburg R-VIII High School - Lafayette Co C-I Holden R-III Johnson Co R-VII La Plata R-II (High School) Laredo R-VII Lathrop R-II Leeton R-X Lexington Branch - Trails Regional Library Linn Co R-I Lone Jack C-6 Macon Public Library Main Library - Daviess County Library Malta Bend R-V Meadville R-IV Mercer County Library Milan C-2 Monroe City Public Library Mound City Public Library New Haven Branch - Scenic Regional Newtown-Harris R-III (High School) Nodaway-Holt R-VII High School North Central Missouri College North Harrison Co R-III North Mercer Co R-III Northeast Nodaway R-V Northwest Elementary - Pettis Co R-V Northwest Missouri State University Orchard Farm R-V Paris R-II Pattonsburg R-II Polo R-VII Princeton R-V Rich Hill R-IV Ridgeway R-V Santa Fe R-X Schuyler Co R-I South Callaway Co R-II South Nodaway Co R-IV St Michaels Hall - Conception Abbey Stewartsville C-2 Sullivan County Library Sullivan County Memorial Hospital Sweet Springs R-VII Tina-Avalon R-II Troy R-III Truman State University - McClain Hall Waverly Branch - Trails Regional Library Wellington-Napoleon R-IX West Nodaway Co. R-I Westran R-I (High School) Winfield R-IV Elementary School Winston R-VI
Outage: 30 min
Description: Equipment Maintenance: A redundant uplink in the vendor backbone router will become unavailable, causing all traffic to fast reroute within 50ms. This activity does not have any planned downtime..
Posted Dec 05, 2023 - 12:54 CST
This scheduled maintenance affected: MOREnet Network (Carrier Network).