Spectrum Outage
Incident Report for MOREnet Service
Resolved
Services restored at 4:25pm. Sorry for the late post.
Posted Jan 04, 2025 - 17:40 CST
Monitoring
waiting for an all clear. Splicing efforts continue.
Posted Jan 04, 2025 - 13:44 CST
Identified
Iinvolved Sites:

Kansas City Public Library - Plaza Branch
North Kansas City Public Library
Platte Co. R-III
Pleasant Hill R-III

Description:
There is fiber cut in the KCMO area caused by vandalism. ETR is 5pm.
Posted Jan 04, 2025 - 10:25 CST
This incident affected: MOREnet Network (MOREnet Internet, Carrier Network).