Unite Private Networks Aggregation Fiber Cut

Incident Report for MOREnet Service

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 18:20 CDT

Monitoring

Segra has implemented a fix and we are seeing all circuits come back up.

MOREnet NOC
Posted Sep 11, 2026 - 18:17 CDT

Update

Segra has tracked down the issue. This appears to be an equipment failure.

Segra is looping in their field techs to get this fixed. We'll share the next update as soon as we hear more.

MOREnet NOC
Posted Sep 11, 2026 - 16:37 CDT

Identified

MOREnet engineers are investigating a possible fiber cut affecting some Unite Private Networks (Segra) aggregation. Updates will follow.

Affected sites:

Fort Osage R-I
Kansas City Art Institute
Kansas City Public Library - Main Library
Kansas City Public Library - Plaza Branch
Platte Co. R-III

MOREnet NOC
Posted Sep 11, 2026 - 15:37 CDT
This incident affected: MOREnet Network (MOREnet Aggregation).