Fiber cut in Kansas City area

Incident Report for MOREnet Service

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 21:42 CDT

Update

We are continuing to investigate this issue.
Posted Jun 24, 2025 - 11:48 CDT

Investigating

An apparent fiber cut in the Kansas City area has impacted the MOREnet backbone link between Kansas City and Springfield as well as optical services on that path. We are currently investigating.
Posted Jun 24, 2025 - 11:45 CDT
This incident affected: MOREnet Network (MOREnet Backbone, MOREnet Fiber).