Outage Valley Mines to South County

Incident Report for MOREnet Service

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 13:54 CST

Monitoring

Connections came back up before last mile provider was contacted. We are awaiting information of cause of outage.
Posted Dec 17, 2025 - 03:48 CST

Investigating

MOREnet is currently investigating this ouage and in contact with underlying carrier.
Posted Dec 17, 2025 - 02:07 CST
This incident affected: MOREnet Network (MOREnet Internet, MOREnet Backbone, MOREnet Aggregation, MOREnet Fiber, Carrier Network).