ATT Fiber Cut

Incident Report for MOREnet Service

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 17:10 CDT

Monitoring

A fix has been implemented by AT&T. We are currently monitoring the connection to verify stability.

MOREnet NOC
Posted Mar 31, 2025 - 15:33 CDT

Update

ATT has identified a fiber cut near Springfield, MO and is working to restore services. No ETR at this time.

MOREnet NOC
Posted Mar 31, 2025 - 13:19 CDT

Identified

MOREnet engineers are investigating a possible fiber cut on AT&T aggregation. Updates will follow.

Affected sites are:

Christian County Library District - Clever Branch
Marionville Branch Barry-Lawrence Regional Library
Monett R-I
Billings R-IV Elementary School
Republic R-III
Republic Branch - Springfield-Greene County Library
Clever R-V
Pierce City R-VI


MOREnet NOC
Posted Mar 31, 2025 - 10:47 CDT
This incident affected: MOREnet Network (MOREnet Aggregation).