Backbone fiber cut between Peculiar and 1102 Grand.
Incident Report for MOREnet Service
Resolved
Fiber cut has been resolved. No word from vendor of details on RFO or further permanent repair work.
Posted Nov 20, 2021 - 09:59 CST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2021 - 13:10 CST
Investigating
MOREnet backbone has been impacted by a fiber cut occuring between the Peculiar and 1102 Grand, Kansas City locations. The vendor has been notified. They are currently investigating the cause, and should report back with an ETA once that is known.
Posted Nov 19, 2021 - 13:10 CST
This incident affected: MOREnet Network (MOREnet Backbone, MOREnet Aggregation).